Wednesday, October 26, 2016

Cisco Free Lab Website - dCloud

Cisco dCloud has been moved to version 1.5 , now it is at version 2.

Cisco dCloud lab as a service platform provides self-service training, demonstration and lab capabilities for Cisco partners. Learn about this free 24/7/365 resource which provides multiple labs in all Cisco architectures, plus documentation and instructions for conducting on-site demonstrations. For anybody to sell/buy/use Cisco products, Cisco dCloud is a great place to practice configuring.
What DCloud does is give you the ability to test, demonstrate and run 131 different labs, demos and sandboxes.


Experience a Cisco solution in dCloud:
  • Browse to Cisco dCloud. Select the location closest to you and then log in using your Cisco.com credentials.




  • Find content. In the dCloud Catalog, search or filter to find content that best meets your needs. Open the content and then click Information to view additional details or Resources to view documentation and content guides.



  • Schedule a session. It may take 15 or more minutes after the scheduled start time for the session to become active.



  • Test your connection. Confirm that your network connection is fast enough to provide the best dCloud experience.

  • Access the session. Find your session in Dashboard > My sessions. Once the session is active, click the View button. Use a content guide to work through scripted scenarios, or explore the solution your own way.


  • Watch a Training Video. Get the most out of your dCloud experience by watching our short, overview video tutorials.



Access your scheduled session:

It may show 'starting' status for more than 10 minutes at the scheduled time after you logged into your dCloud account. 


Once it changed to 'View' status, you can click 'View' to access your lab. Your lab will be opened with a topology. In this example, you will see three n7k devices and one ad server, and one workstation. Click 'Resources' menu, you will get Lab Guide link for your this lab. It is a pdf file and will be opened from another browser window.




Click 'Servers' menu, it will list all devices information and server information. From wkst1, there is a 'Remote Desktop' link for you to open RDP session in a new browser window.




On this new RDP window, there is Putty shotcut on desktop. Three existing SSH sessions to N7K-1, N7K-2 and N7K-3 for you to open connections to three N7k devices.





login as: admin
User Access Verification
Password:
Cisco NX-OS Software
Copyright (c) 2002-2012, Cisco Systems, Inc. All rights reserved.
NX-OS/Titanium software ("NX-OS/Titanium Software") and related
documentation, files or other reference materials ("Documentation")
are the proprietary property and confidential information of Cisco
Systems, Inc. ("Cisco") and are protected, without limitation,
pursuant to United States and International copyright and trademark
laws in the applicable jurisdiction which provide civil and criminal
penalties for copying or distribution without Cisco's authorization.
The use of NX-OS/Titanium Software and Documentation is strictly
limited to Cisco's internal use.

Any use or disclosure, in whole or in part, of the NX-OS/Titanium
Software or Documentation to any third party for any purposes is
expressly prohibited except as otherwise authorized by Cisco in writing.
The copyrights to certain works contained herein are owned by other
third parties and are used and distributed under license. Some parts
of this software may be covered under the GNU Public License or the
GNU Lesser General Public License. A copy of each such license is
available at
http://www.gnu.org/licenses/gpl.html and
http://www.gnu.org/licenses/lgpl.html
n7k-2# show ver
Cisco Nexus Operating System (NX-OS) Software
TAC support: http://www.cisco.com/tac
Documents: http://www.cisco.com/en/US/products/ps9372/tsd_products_support_serie
s_home.html
Copyright (c) 2002-2012, Cisco Systems, Inc. All rights reserved.
The copyrights to certain works contained herein are owned by
other third parties and are used and distributed under license.
Some parts of this software are covered under the GNU Public
License. A copy of the license is available at
http://www.gnu.org/licenses/gpl.html.

Software
  loader:    version N/A
  kickstart: version 6.1(2) [gdb]
  system:    version 6.1(2) [gdb]
  kickstart image file is: bootflash:/titanium-d1-kickstart.6.1.2.gbin
  kickstart compile time:  12/25/2020 12:00:00 [10/26/2012 04:25:57]
  system image file is:    bootflash:/titanium-d1.6.1.2.gbin
  system compile time:     9/7/2012 13:00:00 [10/26/2012 05:25:42]


Hardware
  cisco Nexus 7000 Unknown Chassis ("Unknown Module")
  Intel(R) Xeon(R) CPU E7- 283 with 2066304 kB of memory.
  Processor Board ID T5056BAE577

  Device name: n7k-2
  bootflash:          0 kB
Kernel uptime is 0 day(s), 0 hour(s), 23 minute(s), 12 second(s)


plugin
  Core Plugin, Ethernet Plugin
n7k-2#









n7k-2# show run

!Command: show running-config
!Time: Thu Oct 27 01:06:31 2016

version 6.1(2)
license grace-period

hostname n7k-2
vdc n7k-2 id 1
  limit-resource module-type m1 f1 m1xl m2xl
  allocate interface Ethernet2/1-9
  limit-resource vlan minimum 16 maximum 4094
  limit-resource vrf minimum 2 maximum 4096
  limit-resource port-channel minimum 0 maximum 768
  limit-resource u4route-mem minimum 96 maximum 96
  limit-resource u6route-mem minimum 24 maximum 24
  limit-resource m4route-mem minimum 58 maximum 58
  limit-resource m6route-mem minimum 8 maximum 8

feature telnet

username adminbackup password 5 !  role network-operator
username admin password 5 $1$jCPcWfz0$vAWNe70hz7omDHTFwffFt0  role network-admin
no password strength-check
ip domain-lookup
vlan dot1Q tag native
system default switchport
system jumbomtu 0
no logging event trunk-status enable
copp profile strict
snmp-server user admin auth md5 0x6d86012eb8219a8c68031c974492a8bc priv 0x6d86012eb8219a8c68031c974492a8bc localizedkey engineID 128:0:0:9:3:0:80:86:159:0:13
rmon event 1 log trap public description FATAL(1) owner PMON@FATAL
rmon event 2 log trap public description CRITICAL(2) owner PMON@CRITICAL
rmon event 3 log trap public description ERROR(3) owner PMON@ERROR
rmon event 4 log trap public description WARNING(4) owner PMON@WARNING
rmon event 5 log trap public description INFORMATION(5) owner PMON@INFO
snmp-server enable traps link

vrf context management
  ip route 0.0.0.0/0 198.18.128.1
vlan 1

hardware forwarding unicast trace


interface Ethernet2/1
  shutdown
  no switchport
  mac-address 0050.56ba.e522

interface Ethernet2/2
  shutdown
  no switchport
  mac-address 0050.56ba.e523

interface Ethernet2/3
  shutdown
  no switchport
  mac-address 0050.56ba.e525

interface Ethernet2/4
  shutdown
  no switchport
  mac-address 0050.569f.0015

interface Ethernet2/5
  shutdown
  no switchport
  mac-address 0050.569f.0015

interface Ethernet2/6
  shutdown
  no switchport
  mac-address 0050.569f.0015

interface Ethernet2/7
  shutdown
  no switchport
  mac-address 0050.569f.0015

interface Ethernet2/8
  shutdown
  no switchport
  mac-address 0050.569f.0015

interface Ethernet2/9
  shutdown
  no switchport
  mac-address 0050.569f.0015

interface mgmt0
  ip address 198.18.133.222/18
line console
line vty
boot kickstart bootflash:/titanium-d1-kickstart.6.1.2.gbin
boot system bootflash:/titanium-d1.6.1.2.gbin
no system default switchport shutdown
n7k-2# show ip int brie vrf ?
  WORD        VRF name (Max Size 32)
  all         Display all VRFs
  default     Known VRF name
  management  Known VRF name

n7k-2# show ip int brie vrf all
IP Interface Status for VRF "default"(1)
Interface            IP Address      Interface Status

IP Interface Status for VRF "management"(2)
Interface            IP Address      Interface Status
mgmt0                198.18.133.222  protocol-up/link-up/admin-up













No comments:

Post a Comment